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Read this document before installing PowerINSPECT 2011 R2. It 

describes how to install PowerINSPECT, and also includes 
information on how to upgrade from previous versions, how to 

configure PowerINSPECT and how to handle some of the common 
problems that may be encountered when installing PowerINSPECT.  

 

Introduction 



 

2 • Before Installing PowerINSPECT 2011 R2 Installation Guide  

If you already have an installation of PowerINSPECT, back up all 

custom information associated with the installation, including 
custom report templates. 

Remove all USB dongles, including those required by other 
products, before starting the installation. Do not re-insert the 

dongles until the installation is complete and the computer has 
restarted. This is necessary because the software which 

PowerINSPECT uses to communicate with dongles may not install 
correctly if a dongle is inserted during the driver installation. 

Uninstall any beta or prerelease versions of PowerINSPECT before 
installing PowerINSPECT 2011 R2 because these can interfere with 

its installation and use. You do not need to uninstall previous 

release versions of PowerINSPECT. 

 

Before Installing 
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Requirements 
Before starting the installation, make sure your computer meets the 
minimum hardware requirements for PowerINSPECT 2011 R2 and 

that all necessary software is installed. 
 

Hardware 

The following specification is recommended for a new installation of 

PowerINSPECT: 

 

Processor Intel Core 2 Duo 2.0 GHz (or equivalent) 

RAM 3 GB (32-bit operating systems) 

6 GB (64-bit operating systems) 

Graphics card NVIDIA Quadro 256 MB (or equivalent) 

 ATI graphics cards, such as Radeon, and 

FireGL, are not supported. 

 

For larger CAD files, a faster processor, more RAM, and a more 
powerful graphics card will give better performance.  

 PowerINSPECT requires a processor that supports the SSE2 
(Streaming SIMD Extensions 2) instruction set. If you want to 

run PowerINSPECT on an older computer, ensure that the 
processor supports this instruction set before starting the 

installation.  
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Software 

PowerINSPECT 2011 R2 can be used with the following operating 

systems:  

 Microsoft Windows XP Professional (32-bit version only) with 
Service Pack 1 or later.  

 Windows Vista Business, Windows Vista Enterprise, and Windows 
Vista Ultimate (32-bit and 64-bit versions).  

 Windows 7 Professional, Windows 7 Enterprise, and Windows 7 
Ultimate (32-bit and 64-bit versions). 

 Because 64-bit operating systems offer significant benefits 
over 32-bit systems, you are recommended to install 

PowerINSPECT on a 64-bit operating system if a 64-bit 
driver is available for your measuring device or if you are 

running an OMV version of PowerINSPECT. If your 

measuring device does not have a 64-bit driver, you must 
install the 32-bit version of PowerINSPECT. 

Microsoft Internet Explorer 

PowerINSPECT 2011 R2 requires Microsoft Internet Explorer 
versions 7, 8, or 9. You can install the latest version of Internet 

Explorer using Windows Updates, or you can download it from the 
Microsoft website at: 

http://www.microsoft.com/windows/internet-explorer/default.aspx 

Microsoft Excel 

PowerINSPECT can generate printed reports using its own internal 

HTML format and Microsoft Excel. If you want to use Excel to 
generate reports, you must install Excel 2000 or later on your 

computer. 

Adobe Acrobat 

If you want to export reports to Portable Document Format (PDF), 

you must install Adobe Acrobat or another application that converts 
print output to PDF files. 

 

Dongle and protection file 

PowerINSPECT requires a valid dongle and licence file. These are 

provided by your sales representative. 

For more information, see Installing the licence file (see page 7). 
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To install PowerINSPECT:  

1 Log on to the computer as a user with administrative privileges. 

2 Insert the PowerINSPECT disc into your computer’s disc drive. If 

the installation does not start automatically, open the disc drive 
folder in Windows Explorer, and double-click Setup.exe. 

3 Follow the on-screen installation instructions. The installer checks 

your computer meets the minimum system requirements (see 
page 3) for PowerINSPECT 2011 R2.  

If your operating system is not supported, or a service pack or 
Internet Explorer is required, the installer informs you which 

components are needed and stops. If this happens, install the 
specified components, then restart the PowerINSPECT 

installation. 

If you are installing PowerINSPECT on a 32-bit operating system, 

the installer automatically installs the 32-bit version of 
PowerINSPECT, and the 32-bit versions of PostProcessor and 

Exchange. 

If you are installing PowerINSPECT on a 64-bit operating system, 

the installer first asks whether you want to install the 32-bit or 
64-bit version of PowerINSPECT. Select: 

 Install 64-bit software to install the 64-bit version of 

PowerINSPECT, Exchange, and PostProcessor. 

 Install 32-bit software to install the 32-bit version of 

PowerINSPECT, Exchange, and PostProcessor. 

Because 64-bit operating systems offer significant benefits over 
32-bit systems, you are recommended to install PowerINSPECT 

on a 64-bit operating system if a 64-bit driver is available for 
your measuring device or if you are running an OMV version of 

PowerINSPECT. If your measuring device does not have a 64-bit 
driver, you must install the 32-bit version of PowerINSPECT. 

Installing PowerINSPECT 
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 You can install both the 32-bit and 64-bit versions of 

PowerINSPECT on the same computer. However, you 
cannot run both versions simultaneously.  

4 When the installation is complete, install your license file (see 
page 7). 

5 Ensure the date and time on your computer are correct.  

 Changing the time and date after using PowerINSPECT can 

cause the dongle to lock. If this happens, contact your sales 

representative for assistance. 

6 Insert your dongle, log on as a user with administrative 

privileges, and run PowerINSPECT.  

 If you run PowerINSPECT for the first time as a user 

without administrative privileges, it displays the message: 

The registration process has failed, and exits. To resolve this 

problem, log on as an administrative user and run 
PowerINSPECT once. 
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In the PAF licensing system, you must install a Product 

Authorisation File (PAF), which contains your personal authorisation 
codes, on the computer where PowerINSPECT is to be used. You 

must also insert a dongle in one of the computer's ports.  

The licence file is normally sent to you by your sales representative 

as an e-mail attachment. After you have installed PowerINSPECT 
and restarted your computer, follow the e-mail instructions to install 

the PAF. Do not move the PAF from the installation folder; an error 
message is displayed if PowerINSPECT cannot find the file when it is 

started. There must be only one PAF in this folder. You must delete 
or rename any previous versions of the PAF; otherwise, 

PowerINSPECT may not work correctly. For more information, 

contact your sales representative. 

 PowerINSPECT can also be licensed under the network 

licensing system. This is a cost option, which restricts the 
number of simultaneous users, but not which computer the 

software is running on. The network licensing system is not 
described in this document. 

 PowerINSPECT version 4.025 and earlier installed the licence 

file in C:\dcam\config\pass. If you have updated 
PowerINSPECT from one of these earlier versions, the new 

licence file can still be saved in this folder. Only one folder 
should contain your licence file. If neither folder contains the 

file, PowerINSPECT displays an error message. 

 

Installing the licence file 
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When you start PowerINSPECT, you can configure the language 

used in the PowerINSPECT information window. This must be done 
before opening a file – you cannot set the language while an 

inspection session is open. 

To set the language: 

1 Select the Edit > Language menu option. 

2 In the List of all available languages dialog, select the language 
you want to use, then click OK. 

 

Setting the language 
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When PowerINSPECT is running, an icon is displayed in the Windows 

taskbar on the bottom right side of the screen.  

 

The colour of this icon indicates the state of the connection between 
PowerINSPECT and the measuring device: 

 

RED PowerINSPECT is not connected to the 

measuring device. 

GREEN PowerINSPECT is connected to the measuring 
device, but not collecting contact points. 

BLUE PowerINSPECT is connected to the measuring 
device and collecting contact points for 

inspection. 

YELLOW PowerINSPECT is connected to the measuring 

device and collecting contact points for 
calibration. 

 

 

Connecting to measuring 
devices 
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Configuring the connection 
The connection to your measuring device is made using the 
CMMDriver Configuration dialog. It enables you to select the 

connection protocol, the protocol parameters, and to configure error 
mapping for the connection. 

To open the configuration dialog, select the Tools > Machine 

Connection > Configuration menu option. 

 Normally, you do not need to configure the connection to your 

measuring device. If you are installing PowerINSPECT for the 

first time, this procedure should be carried out by your sales 
representative; if you are upgrading from a previous version 

of PowerINSPECT, your existing protocol configuration is 
automatically copied to the new version by the installation 

process. 
 

Selecting the connection protocol 

To set the connection protocol: 

1 Click Select in the Connection protocol section of the CMM Driver 

Configuration dialog. The Select Connection Protocol dialog lists 

the available measuring devices. 

2 Select the measuring device with which you want to use 
PowerINSPECT, then click OK. 

If your measuring device is not listed, complete the 

PowerINSPECT CMM Questionnaire on the PowerINSPECT 
installation DVD and contact your sales representative. A 

Microsoft Word version of the questionnaire is available in 
\Documentation\PICMMQuestionnaire.doc; an Adobe Acrobat 

version is available in \Documentation\PICMMQuestionnaire.pdf. 
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Setting the connection protocol parameters 

When you have selected the connection protocol for your measuring 

device, you must set the protocol parameters. 

To set the connection protocol parameters: 

1 Click Parameters in the CMM Driver Configuration dialog. A dialog 

displays the parameters required by the selected connection 
protocol. The name and contents of the parameters dialog 

depend on the connection protocol you select. 

2 Enter the protocol parameters, and click OK.  

 For more information on the parameters, refer to your 

measuring device manual or contact your sales 
representative. 

3 If your measuring device is not error mapped, close the CMM 

Driver Configuration dialog. 
 

Setting error mapping 

If your measuring device is error mapped using a system that 

supports PowerINSPECT, you must configure error mapping for the 
connection. 

 Error mapping should only be carried out by an experienced 

CMM retrofitter. For more information on error mapping, 
contact your sales representative. 

To set the error mapping: 

1 Select the Error mapping enabled check box in the CMMDriver 

Configuration dialog. 

2 Click Select in the Error mapping section. The Select Error Map 

dialog lists the error map types available. 

3 Select the error map you want to use, then click OK. 

4 In the CMMDriver Configuration dialog, click Settings. The Error 

Map Settings dialog is displayed. 

5 Enter the error map values, including the location of the error 
map file. Click OK to close the dialog. 

6 In the CMM Driver Configuration dialog, click Close. 
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Checking the connection 
To test the connection to the measuring device, select the Tools > 

Machine Connection > Connection menu option to activate the 

connection, and check the icon in the Windows task bar: 

 

If the icon does not turn green, the connection has failed and an 

error message is displayed. If this happens, contact your sales 
representative for support. 

 The icon is only a guide to the state of your connection. To 
ensure the connection is established, take points with your 

measuring device and check that they are received by 

PowerINSPECT. 
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If a sound card is installed on your computer, PowerINSPECT can 

play a different sound for each inspection event. For example, it can 
play one sound when a measured point falls within tolerance, and 

another sound when a measured point is out of tolerance. This 
enables you to perform inspections without the need to check the 

screen for the result of each inspection event.  

To customize the PowerINSPECT sound scheme: 

1 Click the Windows Start button, and select Control Panel > Sounds 

and Audio Devices. 

2 In the Sound and Audio Device Properties dialog, select the 

Sounds tab. 

3 Scroll down the Program events list to the PowerINSPECT events.  

4 Select the first PowerINSPECT event, and select a .wav file in the 
Sounds drop-down list.  

 Additional sound files are available in the \Redist\Sounds 
folder on the PowerINSPECT installation DVD. 

5 Repeat step 4 for each PowerINSPECT event, making sure to 

choose a different sound file each time. 

6 Click OK to close the dialog. 

 

Configuring sounds 
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This section describes how to deal with some of the most commonly 

encountered problems when using PowerINSPECT. Help is also 
available from the knowledge base articles included on the 

PowerINSPECT 2011 R2 release DVD. Consult the ReadMe file in the 
root of the DVD for more information. 

 

Dongle error messages 
PowerINSPECT refuses to start and displays one of the following 
messages: 

NO DONGLE FOUND ! Please plug-in the Dongle and press OK 

Check the PowerINSPECT dongle is correctly connected to the 

computer. 

If you have several parallel port dongles, try changing the order in 

which they are connected. 

Make sure the latest version of the Sentinel driver is correctly 

installed. Reboot the computer after the installation. (To check the 
driver, click the Windows Start menu, select All Programs > Control 

Panel > Add or Remove Programs, and locate Sentinel Protection 

Installer.) 

Ensure that only the current PAF file is in the licence file folder and 

that all old PAF files are removed. For more information, see 
Installing the licence file (see page 7). 

Troubleshooting 
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Password Not Found in the protection file for this Software 

Verify the contents of the dcam.paf file or contact your sales 

representative. 

Your PowerINSPECT licence may have expired. Contact your sales 

representative for a code renewal.  

 Do not change the system date! This will not solve the 

problem and will cause another one. 

Check that the dcam.paf file is really a full ASCII text file. Use the 

Delcam PAF Wizard to avoid these problems. (To open the wizard 
from the Windows Start menu, select All Programs > Delcam-

PAFWizard > PAFWizard > PAF Wizard.) 

The Dongle is connected but PowerINSPECT refuses to start 

Check the dongle is connected properly.  

Use the Delcam PAF Wizard to check the state of the dongle. If it 

appears to be correct, the dongle may be faulty. (To open the 
wizard from the Windows Start menu, select All Programs > Delcam-

PAFWizard > PAFWizard > PAF Wizard.) 
 

Problems using Microsoft Excel 

The Excel MACRO has failed to create the REPORT because NO 
PRINTER HAS BEEN INSTALLED on your computer. Please Install a 
printer and start again. 

Check that a printer driver is installed and configured for Windows 

even if you are using PowerINSPECT on a computer without a 
printer. 

Update the page setup of each template file with a correct paper 
format, then try again. 

Compiler Error 

Check that the MS GRAPH option is installed. If it isn't, install the 

option and try again. 

The Excel window is locked and cannot be used 

Select the File > Launch Excel menu option in PowerINSPECT to 

unlock Excel. 
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